Contenu sponsorisé

Voir le sujet précédent Voir le sujet suivant Aller en bas

Contenu sponsorisé Empty Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 8:06


Bonjour. J'ai remarqué depuis quelques jours une bande en bas affichée "contenu sponsorisé". Je n'arrive pas à la supprimer. Est ce possible et comment ? Merci.
Cordialement.
félix22
félix22

Messages : 17
Inscrit le : 25/12/2014
Age : 74 Masculin
Localisation : Dinan Bretagne

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 9:33


Bonjour,

Idem pour moi...
Par exemple:

Contenu sponsorisé Captur10

Si j'active un bloqueur de pub (Adblock Plus), ce contenu sponsorisé (vide) apparait.
Si je le désactive, il n'apparait plus !
C'est le monde à l'envers...


J'ai réussi à visualiser cette pub (au contenu changeant...):
Contenu sponsorisé Captur11
Dans mon cas, il faut être déconnecté avec Adblock Plus désactivé pour la voir...


Dernière édition par Gipeca le Jeu 10 Mar 2016 - 9:54, édité 1 fois
Gipeca
Gipeca

Messages : 153
Inscrit le : 18/07/2015
Age : 66 Masculin
Localisation : Presqu'île Guérandaise

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 9:48


Effectivement, si on n'est pas connecté, on a cette nouvelle page de pub a chaque fin de sujet. Je n'en connais pas la raison.
Mustard nous l'expliquera certainement dans la journée.


Dernière édition par wakka le Jeu 10 Mar 2016 - 10:18, édité 1 fois

_________________
Blog sur le suivi du développement d'Orion
Wakka
Wakka
Admin
Admin

Messages : 22027
Inscrit le : 10/07/2008
Age : 60 Masculin
Localisation : Orvault 44

http://developpement-orion.over-blog.com/

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 10:08


Je crois que Mustard avait parlé d'un retour de la pub pour financer le forum, car la boutique et autres méthodes de financement ne fonctionnaient pas vraiment...

_________________
Documents en édition libre pour le FCS (Google Drive) :
Thierz
Thierz
Admin
Admin

Messages : 6307
Inscrit le : 12/03/2008
Age : 43 Autre / Ne pas divulguer
Localisation : Grenoble-Chambéry

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 12:27


@Thierz a écrit:Je crois que Mustard avait parlé d'un retour de la pub pour financer le forum, car la boutique et autres méthodes de financement ne fonctionnaient pas vraiment...

Je me permet de parler à sa place concernant le petit bandeau de pub présent sous la bannière. Oui effectivement, nous avions décidé de le remettre en place, mais seulement pour les lecteurs non-connectés. Une fois connecté, il disparaît. Concernant l'encart "contenu sponsorisé", je trouve cela absolument intrusif, d'autant qu'il est intercalé dans les discussions, et je n'ai aucune infos là dessus.

Sidjay

Messages : 17121
Inscrit le : 05/04/2009
Age : 39 Masculin
Localisation : R.P

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 12:53


C'est comme j'ai dis le soucis avec ce forum, il est locataire et tributaire de ForumActif.
Ils ont rajouté ces pubs dégueulase dernièrement

Si Mustard a besoin que je lui fasse un forum pro je peux m'en charger. Le soucis c'est la base de données des messages, Forumactif ne la donne pas. Ils retiennent les gens comme ça chez eux. Il est compliqué de rentabiliser les forums avec les bloqueurs de pubs maintenant. DOnc ils en viennent à rajouter de la pub pour ceux qui n'ont pas de bloqueur (les encourageants à avoir un bloqueur) ... logique :megalol: C'est le serpent qui se mord la queue.
lionel
lionel

Messages : 2195
Inscrit le : 11/11/2009
Age : 34 Masculin
Localisation : Herault

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 14:38


Il suffit d'être inscrit et connecté pour ne pas les voir... donc pas véritablement un problème, non ?
Toph
Toph

Messages : 246
Inscrit le : 06/07/2013
Age : 37 Masculin
Localisation : Gironde

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 15:10


Pour le moment, mais demain qui dit qu'ils ne vont pas le rendre obligatoire.
lionel
lionel

Messages : 2195
Inscrit le : 11/11/2009
Age : 34 Masculin
Localisation : Herault

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 15:43


Je vous rassure cette pub n'est pas une pub que je vous impose, c'est une pub de ForumActif, l'hébergeur du forum. Mais pas d'inquiétude c'est fini.

ForumActif a deux moyens de financement. soit les admins paient pour supprimer cette pub, soit cette pub est apparente et FA encaisse les gains.

La pub est divisée en deux parties, celle pour les "membres+visiteurs" et celle pour les "membres" (les inscrits).
Chaque année je paie pour supprimer cette pub, mais j'avais un décalage de 6 mois entre ces deux catégories, le droit de suppression de la pub membres allait plus loin de 6 mois après celle des "membres+visiteurs". Ma volonté étant d'avoir ces deux catégories aux meme dates pour simplifier les démarches. Mais comme il est impossible de payer uniquement pour les visiteurs, j'ai du laisser des périodes de pub pour les visiteurs afin de réduire ce gap. Il y a un an, quand les droits pour les visiteurs se sont finis j'ai attendu 3 mois avant de repayer la suppression de pub pour les visiteurs. Et là je viens de refaire pareil afin de ramener les deux au meme niveau. ce qui est à présent le cas. Je ne voulais pa slaisser les visiteurs avec de la pub durant 6 mois.

Donc pas d'inquiétude car aujourd'hui, grace à nos donateurs, j'ai repoussé la date de la suppression de pub pour tous (ce qui sera maintenant systématiquement le cas) de 1 an. Mon souhait étant de supprimer également la pub aux visiteurs pour qu'ils aient une bonne image du forum, et pas celui d'un énième site bourré de pub.
en général la pub de ForumActif, se limite à un bandeau de pub, visiblement ils ont rajouté des messages de pub, et là j'avoue que ça ne me plait pas mais on n'y peut rien. De toute façon pour nous le problème est réglé.
Prévenez moi en MP si malgré tout ces messages de pub persistent car là ce ne serait pas normal, et ce qui m'inquiète c'est que vous êtes membres et que vous avez vu cette pub alors que ça n'aurait pas du être le cas. Etiez vous connecté ?
Voila, donc désolé pour ce petit désagrément, c'était temporaire, et le hasard fait que c'est justement le 14 mars que ça devait se terminer, mais j'ai avancé de 4 jours.


Pour ce qui est d'un retour de pub pour financer le forum ce n'est pas du tout d'actualité. Le système de don remis en place depuis 1 an suffit à couvrir les frais du forum. Et j'en profite pour remercier ces donateurs, qui nous offrent de 3 à 20€.
Mustard
Mustard
Admin
Admin

Messages : 28699
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

http://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 16:20


Je viens de voir sur ForumActif, qu'effectivement ils ont mis cela en place depuis le 7 mars 2016
http://forum.forumactif.com/t384611-contenu-sponsorise-nouveau-format-publicitaire-bientot-sur-les-forums

Cette pub intégré en fin de sujet est cependant désactivable gratuitement, ce que j'aurai fait si j'avais su pour cette pub. cependant pour ceux ayant payé (ce qui est notre cas depuis aujourd'hui) elle n'apparait pas.
Mustard
Mustard
Admin
Admin

Messages : 28699
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

http://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 16:40


Bonjour Mustard,

Oui le "problème" a l'air réglé.

Cependant, et cela peut peut être expliquer le fait que tu écrives ceci:
@Mustard a écrit:ce qui m'inquiète c'est que vous êtes membres et que vous avez vu cette pub alors que ça n'aurait pas du être le cas. Etiez vous connecté ?

si j'accède au forum à partir du lien reçu dans un mail suite à un suivi de discussion, je suis connecté sans l'être !
Contenu sponsorisé Captur12

Dans cette configuration, malgré que j'apparaisse dans "Qui est en ligne", le bouton "Connexion" apparaît au lieu de "Déconnexion" et dans une discussion, je n'ai pas le bouton "Répondre", ce qui indique bien que je ne suis pas connecté... ou du moins pas pleinement reconnu.
Pourtant j'ai bien validé la connexion automatique, qui par ailleurs fonctionne bien si j'accède par l'URL du site.
Gipeca
Gipeca

Messages : 153
Inscrit le : 18/07/2015
Age : 66 Masculin
Localisation : Presqu'île Guérandaise

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 16:53


C'est bizarre, mais ça a tout du bug dans le code de ForumActif.
quel navigateur utilises tu ? As tu ce meme phénomène avec un autre navigateur ?
Mustard
Mustard
Admin
Admin

Messages : 28699
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

http://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 17:01


Je suis sous Mac OSX 10.11.3
Navigateur Safari 9.0.3
Je viens de tester: c'est la même comportement avec Firefox 45.0
Gipeca
Gipeca

Messages : 153
Inscrit le : 18/07/2015
Age : 66 Masculin
Localisation : Presqu'île Guérandaise

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 17:44


Ça m'arrive au moins 15 fois par ans depuis des années... 
C'est juste un bug qui dure au moins 30mn. Au bout d'un moment ça disparaît tout seul. Rassure toi Gipeca tu es bien déconnecté dès le moment où tu active la déconnexion.

Sidjay

Messages : 17121
Inscrit le : 05/04/2009
Age : 39 Masculin
Localisation : R.P

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 18:46


Ah oui je comprend le truc.
En fait c'est un parametrage, car un site ne peut savoir avec certitude que tu es sur le site que lorsque tu cliques sur une page ou un lien du site. Si tu lis une page il ne sait pas si tu es parti sur un autre site ou si tu lis.
Donc il y a un paramètre qui dit qu'au bout de X minutes d'inactivité sur le forum tu es considéré déconnecté, donc parti. J'ai fixé cela à 7mn.
Donc quand tu pars tu es considéré encore sur le forum durant 7mn après ta dernière activité sur FCS. Et si tu reviens avant 7mn mais sans te connecter, tu verras ton nom.
Bref pas d'inquiétude c'est normal.
Mustard
Mustard
Admin
Admin

Messages : 28699
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

http://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 18:52


OK pour les 7 minutes.

Et le fait que quand on accède au forum à partir du lien reçu par une alerte mail on n'est pas reconnu sur le forum malgré la reconnaissance automatique, c'est normal ou pas ?
Gipeca
Gipeca

Messages : 153
Inscrit le : 18/07/2015
Age : 66 Masculin
Localisation : Presqu'île Guérandaise

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 18:56


As tu coché la case "connexion automatique " en page de connexion ? Si oui il faut quand-même noter tes informations personnelles, ou les intégrer à ton navigateur, ainsi tu n'as juste qu'à cliquer sur connexion et voilà .

Sidjay

Messages : 17121
Inscrit le : 05/04/2009
Age : 39 Masculin
Localisation : R.P

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 18:58


@Gipeca a écrit:OK pour les 7 minutes.

Et le fait que quand on accède au forum à partir du lien reçu par une alerte mail on n'est pas reconnu sur le forum malgré la reconnaissance automatique, c'est normal ou pas ?

Je n'ai pas ce problème, si ton mail ouvre automatiquement ton navigateur il devrait ouvrir également la connexion automatique. Je suppose que ce doit etre un bug du coté du Mac OS.
Mustard
Mustard
Admin
Admin

Messages : 28699
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

http://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 19:05


Comme dis plus haut, j'ai bien validé la connexion automatique.
Ça me le fait aussi bien sur Firefox que sur Safari.
Une histoire de cookies ?

Bon, c'est pas grave non plus...
Gipeca
Gipeca

Messages : 153
Inscrit le : 18/07/2015
Age : 66 Masculin
Localisation : Presqu'île Guérandaise

Revenir en haut Aller en bas

Contenu sponsorisé Empty Re: Contenu sponsorisé

Message le Jeu 10 Mar 2016 - 19:14


@Gipeca a écrit:Comme dis plus haut, j'ai bien validé la connexion automatique.
Ça me le fait aussi bien sur Firefox que sur Safari.
Une histoire de cookies ?

Bon, c'est pas grave non plus...

Si c'était un problème de cookies tu auras ce problème en te reocnnectant avec ton navigateur, mais ce problème ne semble venir que lorsque un lien d'un mail ouvre ton navigateur.
sur PC je n'ai pas ce soucis, et sur plusieurs appareils différents, donc j'y vois plus un bug du coté d'Apple.
Mustard
Mustard
Admin
Admin

Messages : 28699
Inscrit le : 16/09/2005
Age : 51 Masculin
Localisation : Rouen/Normandie

http://www.forum-conquete-spatiale.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum